云天河

联系封锁技术剖析,资格是不行短少的使相称,运用好的资格对封锁方针决策有很大支配,这事视频博客是特意搜集的。,娖,文章和修正标志,尝试为公式集爱好者提出技能指示公式集。,世博会提出的各项标志均为源代码。,没编密码,同时,将提出调图片。,适合品台,标志限制并发症,运用阐明和及其他相互相干数据,出恭全部地运用。!

请全部地关怀云天河的资格视频博客,或许添加新浪网微博

你会欢迎最新和最好的标志!

这事版本用不着参照公式集。,果蝠彼此相连接的东西软件,和声的彼此相连接的东西软件。


VAR1: = REF(逼近),1);
VAR2:=IF(VAR1>HIGH,VAR1,0);
VAR3:=IF(HIGH>=VAR1 AND VAR1>LOW,HIGH,0);
VAR4:=IF(VAR1<=LOW,HIGH,0);
VAR5:=VAR2+VAR3+VAR4;
VAR6:=IF(VAR1>HIGH,LOW,0);
VAR7:=IF(HIGH>=VAR1 AND VAR1>LOW,LOW,0);
VAR8:=IF(VAR1<=LOW,VAR1,0);
VAR9:=VAR6+VAR7+VAR8;
VAR10:=SMA(VAR5-VAR9,40,1);
VAR11: = EMA(逼近),40)+*VAR10;
VAR12: = EMA(逼近),40)-*VAR10;
VAR13:=(VAR11+VAR11+VAR11+VAR12)/4;
VAR14:=(VAR11+VAR12+VAR12+VAR12)/4;
VAR15: = EMA(逼近),32);
VAR16:= EMA(逼近),80);
FILLRGN(VAR15>=VAR16,EMA(VAR11,4)

(作者)):安然,标志可能性必要后L2统计学。,这是祝贺的好版本。


布林:(马(C),3)+MA(C,6)+MA(C,12)+MA(C,24))/4,COLORRED,LINETHICK2;
MA3: = MA(逼近),20),COLORMAGENTA,LINETHICK2;
拉带(临桂),RGB(250,125,50),MA3,RGB(0),150,250));
MA1: MA(逼近),5),COLORWHITE;
MA2: MA(逼近),10),COLORYELLOW;
免得(临桂)<布林轨,布林轨,DRAWNULL),COLORBLUE,LINETHICK2;
涨风线:免得(临桂)>MA3,MA3,DRAWNULL),COLORMAGENTA,LINETHICK3;
亏损线:免得(临桂)<=MA3,MA3,DRAWNULL),COLORLIBLUE,LINETHICK2;
MA4:MA(逼近),60),COLORGREEN;
HLCO:=(C+H+L+O)/4;
mAc:=((*×2 h)/ 3,5),COLOR0000FF;
MAHO:=MA((O* 2 H)/ 3),5),COLOR00FF00;
MALC:=MA((C+L*2)/3,5),COLORFFF

1。调设计思惟:夜晚某个人主演,也颇退职。,牲畜市集同样同样。,不理是自有资本同样的空头市集,某些人称赞抄底。,某个人同性恋者

牵牛。积年的技击术,联合集团A股外行的,五里有些主张,抄底:生殖根本曲面的技能、盘小、价低、枯燥的自有资本价钱

自有资本在相当多地下跌后抵达更强。,但鉴于空头市集,到下面有数,因而抄底强制的谨慎,确立或使安全良好的止损和止损,指示适合

它可以是F30把持的;牵牛:它将在市集上不变或进入股市达到目标牛市。,牛未成年库存用花装饰时的发现物与用手玩弄、捂股,享

股市达到目标牛市中生长的讨人喜欢的,直到牛的止境!
  2。标志设计如果:本着前文主张,运用1)价钱、发展成为与相干;2)自有资本与圣盘的喻为;3)反射自有资本的根底

目的的多方面并发症,设计空头市集生殖品、股市达到目标牛市市集的用枪打猎与逃离:
  [使生根桔色]自有资本价钱剧烈的下跌,紧密关怀在手边用枪打猎从使生根呈现;
  金底 抢得篮板球 谷底是一组使生根用枪打猎。
  牛三黄金-自有资本进入未成年股市达到目标牛市用枪打猎!!!  
  [Top]——股市达到目标牛市的未成年美景是洗碗盘。, 可以疏忽无论,高或空头市集见(顶)下决心连队!!
三。这次主人、副图

运用阐明:
1、调很短、中位数联合集团用枪打猎,当熊线存在绿色房地产时收买用枪打猎,抢得篮板球烟蒂市集,一旦收买疲软的,适时止损;红牛股市达到目标牛市红,收回补进用枪打猎,下决心用手玩弄,中位数自有资本,直到类型的头部开始存在或目的放置抵达。
2、黄色柱状K线( 数)是补进用枪打猎。,作为中止或中止用枪打猎的绿色K线;黄绦带用桩支撑,蓝绶带;
3、用枪打猎不过任一商议,人脑达到目标方针决策,纪律是成的使获得!(作者)):无厘头,调皮箱含到达行使职责。


HH:HHV(高),55);
HLY:LLV(低),55);
HRY11:=HR*HRY;
HRY33:SQRT(HRY11),COLORGREEN,LINETHICK2;
IF(C>HRY33 AND HRY33 >=REF(HRY33 ,1), HRY33
,DRAWNULL),LINETHICK2,COLORRED;
WLT1:= EMA(C),3);
WLT2:= EMA(C),5);
WLT3:=EMA(WLT2,5);
DRAWBAND(WLT1,RGB(255,255,0),WLT2,RGB(0),0,2


潜在能力使充满:((量/ c)/(HHV)(量),20)/HHV(C,20))*100>100,100,(量/ C)/(HHV)(量),20)/HHV(C,20))*100),NODRAW; 

潜在能力用枪打猎

PW:=((VOL*(CLOSE-OPEN))/(CLOSE+OPEN));
PW1:=EMA(((VOL*(CLOSE-OPEN))/(CLOSE+OPEN)),38);
我:EMA(PW1),8),COLORSTICK;
ME1:马(我),3),COLORYELLOW;
ME2:马(我),10),COLORMAGENTA;

波段标志

A4: = MA(逼近),20);
A5: =(靠近> MA(靠近),5));
A6: =(MA),5)>MA(亲近的),10));
A7:=(CLOSE>MA(CLOSE,10));
A8: =(MA)(逼近),5)>MA(亲近的),20));
A9:=(CLOSE>MA(CLOSE,20));
A10:=REF(A4),1);
A11:=(A4 > A10);
AVX:(和)((免得)(A5),10,(0 – 10)) + IF(A6,10,(0 – 10))) + IF(A7,10,(0 –
10))) + IF(A8,10,(0 – 10))) + IF(A9,10,(0 – 10))) + IF(A11,10,(0

10))),COLOR0000FF;
AVX零轴:0,COLOR00FFFF;

概况占主要地位

DSLX:((逼近/调)* 10000),COLORFFFFFF,;
DSLXMA1:MA(DSLX),5),COLOR0000FF;
DSLXMA2:MA(DSLX),10),COLOR00FF00;
DSLXMA3:mA(DSLX),0);DSLXMA4:=毫安(DSLX),0);

操作线

MA5:MA(逼近),5),LINETHICK1,COLORFFFFFF;
MA10:MA(逼近),10),LINETH

D:= SMA((靠近)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100,3,1);
D1=3×SMA(D),3,1)-2*SMA(D,3,1);
D2==((2) * 逼近) + 高) + 低) / 4;
A1:= EMA()((D2) – 低电平(低电平),34)) / (HHV(高),34) – 低电平(低电平),34))) *
100),13);
A2: = EMA * (A1),1))) + ( * A1),2);
A3:=(HHV(高),9)) – (低电平(低电平),9));
A4:=(HHV(高),9)) – CLOSE;
A5=((靠近) – (低电平(低电平),60))) / ((HHV(高),60)) – (低电平(低电平),60)))) *
100;
D3:= SMA((逼近) – (低电平(低电平),9)) / A3) * 100),3,1);
D4:=(SMA)(D3),3,1)) – (SMA((A4) / A3) * 100) – 70,9,1));
D5:=IF((D4 > 100),(D4 – 100),0);
D6:= EMA()((D2) – 低电平(低电平),34)) / (HHV(高),34) – 低电平(低电平),34))) *
100),5);
D7:=CROSS(EMA(D6,13),D6) AND ””>
可鄙的人点:十字架(逼近),REF(EMA(DMA((((HIGH+低)+(CLOSE*2))/),),3),1)和
D1<55 AND D7;

DRAWGBK(C>0, RGB(0),10,10),RGB(88),0,0),0,”11”,0);
DRAWKLINE(H,O,L,C);
M:=10;
VAR1:=CLOSE-MA(CLOSE,M);
VAR2:=BARSCOUNT(C)-MA(BARSCOUNT(C),M);
VAR3:=MA(POW(VAR1,2),M);
VAR4:=MA(POW(VAR2,2),M);
XGXS:=MA(VAR1*VAR2,m)/(SqRT(VAR3)*SqRT(VAR4)
S1: =免得(CODELIKE('300)),0,1);
S2:=h>REF(H),1);
XG3:=CROSS(XGXS,) AND CAPITAL <5000000 AND S1 AND S2;
Z:=(O+C)/2;
收买放置:拉线(XG3),Z,REF(XG3,1),商议文献(Z),1),1),COLOR00FF11 DOTLINE
LINETHICK1;
STICKLINE(XG3,OPEN,CLOSE,4,0),COLORYELLOW;
STICKLINE(XG3,CLOSE,OPEN,1,0),COLORRED;
DRAWICON(XG3,L*9,1);
巅值(HHV(H),13),C),2);
巅值(HHV)(H),5),aa),2);
A3: =最大(HHV)(H),3),对称体),2);
A4: = Ma(min)(LLV(A3),13),A3),2);
A5: =毫安(分钟)(LLV(L),13),A4),2);
A6:=(AA+A4+A5)/3;
中位数:= EMA(斜率)(马(C)),2),21)*20+MA(C,2),55),COLORGREEN,LINETHICK3;
长线:= MA(中位数),20);
AC:IF(C>中位数),C*8,L),COLORYELLOW;
短A: =交流,5);

阐明:BRIN线的工夫共享指示,果蝠,源代码列举如下:

DRAWGBK(c,COLORRGB(63,128,0) ,COLORRGB(0),0,30),1);
DYNAINFO(3);;

MC: = REF(逼近),1);
阻碍放置:=(靠近>200),CLOSE**);
阻力放置1:=(逼近)<10,CLOSE*,阻碍位);
中止亏耗:=(靠近200),CLOSE*9,CLOSE*3);
中止损耗1:=(逼近)<10,CLOSE*5,止损位);
阻碍位A:=(MC>200),MC**);
阻力放置2:IF(MC)<10,MC*,阻碍位A);
中止损耗B:= IF(MC>200),MC*9,MC*3);
中止亏耗2:<10,MC*5,止损位B);

DRAWTEXTEX(BARSTATUS=1,0,0,0,STKLABEL+”
”+STKNAME+”             
”),Co

果蝠分时资格,源代码列举如下:

输出:N(403),1,10000);

DRAWGBK(c,COLORRGB(80,0,0) ,COLORRGB(0),100,60),1);
平均的线:和(量),0)/sum(v,0)/100,linethick2,colorred;
//DRAWGBK(C>0,colorRGB(80,100,120),colorRGB(0)0,00,00),1),color33ff66;
DRAWTEXTEX(c,1,20,30,STKLABEL),LINETHICK6,Colorffff00;
DRAWTEXTEX(c,1,140,30,STKNAME),LINETHICK6,Color00ffff;
DRAWTEXTEX(c,1,20,450,”——————————————————————————————-”),LINETHICK1,Coloreeeeee;

a:=BUYVOL*c/100;
BZ:=和(A),0);
b:=c*SELLVOL/100;
SZ:=和(B),0);
z:=bz+sz;
cz:=bz-sz;
XB5:= IF(A)<=5  ,a,0);b5:=sum(xb5,0);
XS5:IF(B)<=5  ,b,0);S5:=和(XS5),0);
XB10:= IF(A)<=10 and a>=5 ,a,0);b10:=sum(xb10,0);
xS10:=If(b)<=10 and b>=5,b,0);S10:=和(XS10),0);
XB30:= IF(A)<=30 and a>=10 ,a,0);b30:=sum(xb30,0);
XS30:IF(B)<=30 and b>=10 ,b,0);S30:=和(x)