云天河

保护封锁技术辨析,合格证书是不成短少的使相称,运用好的合格证书对封锁方针决策有很大心情,为了视频博客是特意搜集的。,重新组织,书法和修正准则,尝试为公式集爱好者陈设高质量的幂数的公式集。,世博会陈设的各项准则均为源代码。,心不在焉编密码,同时,将陈设调图片。,使用品台,准则决定素质,运用阐明和对立的事物互插教训,附近的各种的运用。!

请各种的关怀云天河的合格证书视频博客,或许添加新浪网微博

你会利润最新和最好的准则!

为了版本不爱人参照公式集。,果蝠放置软件,融洽放置软件。


VAR1: = REF(关门),1);
VAR2:=IF(VAR1>HIGH,VAR1,0);
VAR3:=IF(HIGH>=VAR1 AND VAR1>LOW,HIGH,0);
VAR4:=IF(VAR1<=LOW,HIGH,0);
VAR5:=VAR2+VAR3+VAR4;
VAR6:=IF(VAR1>HIGH,LOW,0);
VAR7:=IF(HIGH>=VAR1 AND VAR1>LOW,LOW,0);
VAR8:=IF(VAR1<=LOW,VAR1,0);
VAR9:=VAR6+VAR7+VAR8;
VAR10:=SMA(VAR5-VAR9,40,1);
VAR11: = EMA(关门),40)+*VAR10;
VAR12: = EMA(关门),40)-*VAR10;
VAR13:=(VAR11+VAR11+VAR11+VAR12)/4;
VAR14:=(VAR11+VAR12+VAR12+VAR12)/4;
VAR15: = EMA(关门),32);
VAR16:= EMA(关门),80);
FILLRGN(VAR15>=VAR16,EMA(VAR11,4)

(作者)):安全,准则可能性必要后L2总数。,这是祝贺的好版本。


布林:(马(C),3)+MA(C,6)+MA(C,12)+MA(C,24))/4,COLORRED,LINETHICK2;
MA3: = MA(关门),20),COLORMAGENTA,LINETHICK2;
拉带(临桂),RGB(250,125,50),MA3,RGB(0),150,250));
MA1: MA(关门),5),COLORWHITE;
MA2: MA(关门),10),COLORYELLOW;
也许(临桂)<布林轨,布林轨,DRAWNULL),COLORBLUE,LINETHICK2;
看涨线:也许(临桂)>MA3,MA3,DRAWNULL),COLORMAGENTA,LINETHICK3;
丢失线:也许(临桂)<=MA3,MA3,DRAWNULL),COLORLIBLUE,LINETHICK2;
MA4:MA(关门),60),COLORGREEN;
HLCO:=(C+H+L+O)/4;
mAc:=((*×2 h)/ 3,5),COLOR0000FF;
MAHO:=MA((O* 2 H)/ 3),5),COLOR00FF00;
MALC:=MA((C+L*2)/3,5),COLORFFF

1。调设计思惟:夜晚大人物主演,也相当退职。,一份买卖亦类似地。,轻蔑的拒绝或不承认是一份静静地空头集会,某些人爱人抄底。,大人物放荡的

牵牛。积年的技击术,混合A股环境,五里有些有同情心的,抄底:付印根本曲面的高质量的、盘小、价低、缜密的一份价钱

一份在广泛的回旋余地下跌后调查更强。,但鉴于空头集会,不及有数,因而抄底必要的谨慎,找到良好的止损和止损,幂数的使用

它可以是F30把持的;牵牛:它将在集会上不乱或进入股市做成某事牛市。,牛最前部库存开花时的被发现的人与干涉、捂股,享

股市做成某事牛市中生长的令人愉快的,直到牛的止境!
  2。准则设计由于:依据由于评价,运用1)价钱、着手处理与相干;2)一份与砾石的喻为;3)本能的一份的根底

目的的多方面素质,设计空头集会付印品、股市做成某事牛市集会的射击与躲过:
  [基地桔红色的]一份价钱严重的下跌,紧密关怀注意射击从基地呈现;
  金底 反弹球 谷底是一组基地射击。
  牛三黄金-一份进入最前部股市做成某事牛市射击!!!  
  [Top]——股市做成某事牛市的最前部描绘是洗碗盘。, 可以疏忽不尊重,高或空头集会见(顶)确定陆军!!
三。这次主人、副图

运用阐明:
1、调很短、半场线混合射击,当熊线有绿色事态时够支付射击,反弹球存根集会,一旦够支付疲软的,适时止损;红牛股市做成某事牛市红,收回补进射击,确定干涉,半场线一份,直到类型的头部形状或目的使就职抵达。
2、黄色柱状K线( 数)是补进射击。,作为终止或终止射击的绿色K线;黄绦子用桩区分,蓝绶带;
3、射击仅仅任一咨询,人脑做成某事方针决策,纪律是成的公约!(作者)):无厘头,调皮箱含最近应变量。


HH:HHV(高),55);
HLY:LLV(低),55);
HRY11:=HR*HRY;
HRY33:SQRT(HRY11),COLORGREEN,LINETHICK2;
IF(C>HRY33 AND HRY33 >=REF(HRY33 ,1), HRY33
,DRAWNULL),LINETHICK2,COLORRED;
WLT1:= EMA(C),3);
WLT2:= EMA(C),5);
WLT3:=EMA(WLT2,5);
DRAWBAND(WLT1,RGB(255,255,0),WLT2,RGB(0),0,2


充其量的饱和剂:((量/ c)/(HHV)(量),20)/HHV(C,20))*100>100,100,(量/ C)/(HHV)(量),20)/HHV(C,20))*100),NODRAW; 

充其量的射击

PW:=((VOL*(CLOSE-OPEN))/(CLOSE+OPEN));
PW1:=EMA(((VOL*(CLOSE-OPEN))/(CLOSE+OPEN)),38);
我:EMA(PW1),8),COLORSTICK;
ME1:马(我),3),COLORYELLOW;
ME2:马(我),10),COLORMAGENTA;

波段准则

A4: = MA(关门),20);
A5: =(着手处理> MA(着手处理),5));
A6: =(MA),5)>MA(关上),10));
A7:=(CLOSE>MA(CLOSE,10));
A8: =(MA)(关门),5)>MA(关上),20));
A9:=(CLOSE>MA(CLOSE,20));
A10:=REF(A4),1);
A11:=(A4 > A10);
AVX:(和)((也许)(A5),10,(0 – 10)) + IF(A6,10,(0 – 10))) + IF(A7,10,(0 –
10))) + IF(A8,10,(0 – 10))) + IF(A9,10,(0 – 10))) + IF(A11,10,(0

10))),COLOR0000FF;
AVX零轴:0,COLOR00FFFF;

概况导致

DSLX:((关门/调)* 10000),COLORFFFFFF,;
DSLXMA1:MA(DSLX),5),COLOR0000FF;
DSLXMA2:MA(DSLX),10),COLOR00FF00;
DSLXMA3:mA(DSLX),0);DSLXMA4:=毫安(DSLX),0);

使运行线

MA5:MA(关门),5),LINETHICK1,COLORFFFFFF;
MA10:MA(关门),10),LINETH

D:= SMA((着手处理)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100,3,1);
D1=3×SMA(D),3,1)-2*SMA(D,3,1);
D2==((2) * 关门) + 高) + 低) / 4;
A1:= EMA()((D2) – 低电平(低电平),34)) / (HHV(高),34) – 低电平(低电平),34))) *
100),13);
A2: = EMA * (A1),1))) + ( * A1),2);
A3:=(HHV(高),9)) – (低电平(低电平),9));
A4:=(HHV(高),9)) – CLOSE;
A5=((着手处理) – (低电平(低电平),60))) / ((HHV(高),60)) – (低电平(低电平),60)))) *
100;
D3:= SMA((关门) – (低电平(低电平),9)) / A3) * 100),3,1);
D4:=(SMA)(D3),3,1)) – (SMA((A4) / A3) * 100) – 70,9,1));
D5:=IF((D4 > 100),(D4 – 100),0);
D6:= EMA()((D2) – 低电平(低电平),34)) / (HHV(高),34) – 低电平(低电平),34))) *
100),5);
D7:=CROSS(EMA(D6,13),D6) AND ””>
烟屁股点:十字架(关门),REF(EMA(DMA((((HIGH+低)+(CLOSE*2))/),),3),1)和
D1<55 AND D7;

DRAWGBK(C>0, RGB(0),10,10),RGB(88),0,0),0,”11”,0);
DRAWKLINE(H,O,L,C);
M:=10;
VAR1:=CLOSE-MA(CLOSE,M);
VAR2:=BARSCOUNT(C)-MA(BARSCOUNT(C),M);
VAR3:=MA(POW(VAR1,2),M);
VAR4:=MA(POW(VAR2,2),M);
XGXS:=MA(VAR1*VAR2,m)/(SqRT(VAR3)*SqRT(VAR4)
S1: =也许(CODELIKE('300)),0,1);
S2:=h>REF(H),1);
XG3:=CROSS(XGXS,) AND CAPITAL <5000000 AND S1 AND S2;
Z:=(O+C)/2;
够支付使就职:拉线(XG3),Z,REF(XG3,1),咨询文献(Z),1),1),COLOR00FF11 DOTLINE
LINETHICK1;
STICKLINE(XG3,OPEN,CLOSE,4,0),COLORYELLOW;
STICKLINE(XG3,CLOSE,OPEN,1,0),COLORRED;
DRAWICON(XG3,L*9,1);
峰值(HHV(H),13),C),2);
峰值(HHV)(H),5),aa),2);
A3: =最大(HHV)(H),3),对称体),2);
A4: = Ma(min)(LLV(A3),13),A3),2);
A5: =毫安(分钟)(LLV(L),13),A4),2);
A6:=(AA+A4+A5)/3;
半场线:= EMA(斜率)(马(C)),2),21)*20+MA(C,2),55),COLORGREEN,LINETHICK3;
长线:= MA(半场线),20);
AC:IF(C>半场线),C*8,L),COLORYELLOW;
短A: =交流,5);

阐明:BRIN线的工夫共享幂数的,果蝠,源代码列举如下:

DRAWGBK(c,COLORRGB(63,128,0) ,COLORRGB(0),0,30),1);
DYNAINFO(3);;

MC: = REF(关门),1);
阻碍使就职:=(着手处理>200),CLOSE**);
抗力使就职1:=(关门)<10,CLOSE*,阻碍位);
终止亏耗:=(着手处理200),CLOSE*9,CLOSE*3);
终止损害1:=(关门)<10,CLOSE*5,止损位);
阻碍位A:=(MC>200),MC**);
抗力使就职2:IF(MC)<10,MC*,阻碍位A);
终止损害B:= IF(MC>200),MC*9,MC*3);
终止亏耗2:<10,MC*5,止损位B);

DRAWTEXTEX(BARSTATUS=1,0,0,0,STKLABEL+”
”+STKNAME+”             
”),Co

果蝠分时合格证书,源代码列举如下:

输出:N(403),1,10000);

DRAWGBK(c,COLORRGB(80,0,0) ,COLORRGB(0),100,60),1);
相等地线:和(量),0)/sum(v,0)/100,linethick2,colorred;
//DRAWGBK(C>0,colorRGB(80,100,120),colorRGB(0)0,00,00),1),color33ff66;
DRAWTEXTEX(c,1,20,30,STKLABEL),LINETHICK6,Colorffff00;
DRAWTEXTEX(c,1,140,30,STKNAME),LINETHICK6,Color00ffff;
DRAWTEXTEX(c,1,20,450,”——————————————————————————————-”),LINETHICK1,Coloreeeeee;

a:=BUYVOL*c/100;
BZ:=和(A),0);
b:=c*SELLVOL/100;
SZ:=和(B),0);
z:=bz+sz;
cz:=bz-sz;
XB5:= IF(A)<=5  ,a,0);b5:=sum(xb5,0);
XS5:IF(B)<=5  ,b,0);S5:=和(XS5),0);
XB10:= IF(A)<=10 and a>=5 ,a,0);b10:=sum(xb10,0);
xS10:=If(b)<=10 and b>=5,b,0);S10:=和(XS10),0);
XB30:= IF(A)<=30 and a>=10 ,a,0);b30:=sum(xb30,0);
XS30:IF(B)<=30 and b>=10 ,b,0);S30:=和(x)